J-Log.eu - Forum

JLF ------ SPAM Bots! Bitte nach Registrierung eine Email an mich zur Freischaltung! / After registration drop me an email please for clearing! ===Nenne/name the NICK you used to register with!=== Email address: -> http://j-log.eu/impressum
Aktuelle Zeit: 17. Dez 2018, 04:33

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: T18sz und J-Log 2.6
BeitragVerfasst: 4. Mai 2018, 18:10 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
Nun hab ich ein weiteres Problem, nach dem registrieren in meiner T18sz kann ich zwar die Sensoren auswählen aber sie senden nix :shock:
Was mache ich falsch bei der T14sg musste ich auch mehrmals die sensoren registrieren. Bei der T18 reicht einmal-eigenartig? :shock:


Dateianhänge:
1.JPG
1.JPG [ 75.54 KiB | 1324-mal betrachtet ]
2.JPG
2.JPG [ 65.92 KiB | 1324-mal betrachtet ]
3.JPG
3.JPG [ 68.88 KiB | 1324-mal betrachtet ]
4.JPG
4.JPG [ 67.44 KiB | 1324-mal betrachtet ]
5.JPG
5.JPG [ 65.61 KiB | 1324-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 5. Mai 2018, 06:38 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
Hab mal ein Video gemacht. Entschuldigung für die Nebengeräusche bin etwas verschnupft!
https://youtu.be/_tN1q9qgKm4


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 14. Mai 2018, 11:16 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
So hab von einem Kumpel die Karte bekommen. Nun gehts alle Sensoren werden aber mit einmal reg. Eingelesen. Sind auch in der Funke registriert und aufgeführt. Sie zeigen aber keine Werte an und sprechen auch nicht. Die Funke sagt nur immer Drehzahl 0. Die anderen Werte wie Kapazität werden nicht angesagt obwohl Sprache auf ein steht.

Gesendet von meinem SM-G935F mit Tapatalk


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 16. Mai 2018, 17:56 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
So heute war eine neue Firmware auf der Downloadseite. Nun hats geklappt und ich habe es gleich bebildert und beschrieben.
www.modellhelicopterfan.de unter bauen!
LG Per


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 18. Jul 2018, 12:30 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
ninjaper hat geschrieben:
So heute war eine neue Firmware auf der Downloadseite. Nun hats geklappt und ich habe es gleich bebildert und beschrieben.
http://www.modellhelicopterfan.de unter bauen!
LG Per
Nun funktioniert alles nur die falschen Rpm werden angesagt. 129 statt 1800 im Jlog sind aber die richtigen Übersetzungen angegeben?

Gesendet von meinem SM-G935F mit Tapatalk


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 23. Jul 2018, 15:39 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
Habe nun im Kosmik die Motorpole zahl eingegeben und im Jlog 2.6 nur 2 Pole aber die richtige Übersetzung trotzdem habe ich nur 139 RPM obwohl es 1700 sfin müsstenwas mache ich nur falsch? Und bin ich hier alleine auf weiter Flur?

Gesendet von meinem SM-G935F mit Tapatalk


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 23. Jul 2018, 19:00 
Offline
The Madman from Laboratory 4
Benutzeravatar

Registriert: 8. Jun 2011, 14:28
Beiträge: 4756
Was steht denn im Log von JLog?

Ach.., die 18SZ hat ja auch noch immer (?) den RPM Bug, sie halbiert den Wert.
Aber bei Dir ist was anderes schief.

_________________
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 23. Jul 2018, 19:58 
Offline
Benutzeravatar

Registriert: 8. Jun 2011, 22:36
Beiträge: 302
In der T18SZ muss man auch noch die Übersetzung einstellen - Soweit ich mich erinnere - auf 1:1 und die Art des Sensors..


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 25. Jul 2018, 18:50 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
Das war glaub der Tip hab Sensor, Magnet eingestellt und Untersetzung von 8.00 auf 1.00 gemacht. Wenn es nicht mehr so heiß ist geh ich testen, werde dann berichten. Danke euch erstmal.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: T18sz und J-Log 2.6
BeitragVerfasst: 30. Jul 2018, 08:31 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
ninjaper hat geschrieben:
Das war glaub der Tip hab Sensor, Magnet eingestellt und Untersetzung von 8.00 auf 1.00 gemacht. Wenn es nicht mehr so heiß ist geh ich testen, werde dann berichten. Danke euch erstmal.
Test geglückt nun passt die RPM. Dankeschön.

Gesendet von meinem SM-G935F mit Tapatalk


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de