J-Log.eu - Forum

JLF ------ SPAM Bots! Bitte nach Registrierung eine Email an mich zur Freischaltung! / After registration drop me an email please for clearing! ===Nenne/name the NICK you used to register with!=== Email address: -> http://j-log.eu/impressum
Aktuelle Zeit: 21. Mai 2018, 16:03

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: S32 + HoTT + JivePro + KT
BeitragVerfasst: 7. Mai 2018, 11:18 
Offline
Benutzeravatar

Registriert: 28. Jan 2016, 12:41
Beiträge: 36
Hallo Tom,

leider bekomme ich nach dem letzten Update keine vernünftigen Daten, weder als Telemetrie-Daten noch in der S32 Log-Datei. Es werden zwar Werte angezeigt, dennoch machen sie keinen Sinn, lauter Spikes. Hängt das mit dem HoTT Eindraht zusammen oder was ist da los? Motor ist ein Kira mit Getriebe. Die wichtigsten Daten zur Übersicht, Datei angehängt. Danke für die Zeit.


S/N R2F011D6 hardware version 3.0.4
(device marked as QC and functional tests passed)
Sunday 05/6/2018 12:05:10 (mmdd20yy-24h RTC) S32T language: English
S32 (JLog3) R2prototyping You think of it, we make it. http://r2prototyping.ch http://j-log.eu
Support: http://support.r2ag.ch http://www.helifreak.com/forumdisplay.php?f=257 http://j-log.eu/forum
devID:00556609 enabling:F firmware bootloader:1.10 app:1.70 | BOR3 wu|sb|pvd|brr|VOS Vs/3/3:5.52V (3=5.52V 4=3.14V 8=0.21V)
SETUP name:"" esc:<JIVEpro(KT)> tel:<Graupner HoTT v4> box:<none> poles:2 ratiotype:2 (ratio:1:6.70 pinion:0 maingear:0) l/s:0/0 shunt:4
Sensor Fusion HV2BEC:0/0 CVS16:0/0/0 BID:0 C200:0 Temp:0 Volt1:0 Volt2:0 Pulse1:0 Pulse2:0 RPM:0 Pspeed:0 Gspeed:0 Aline:0/0 Morse Bv4Pin:0
Alarm Thresholds cap:15 capPl:0/capPh:0 capR:0 ubat:135 ubec:1 tfet:70 tbec:0 imot:600 t1M:0/0 t2M:0/0 t3M:0/0 erpmm:0 erpmM:0 spdm:0 spdM:0

JIVEpro(KT) 80 FWversion:1.13 Cell#:5 Selftst:00000000000000000000000000000000

Dateianhang:
Screenshot_20180507-122253.png
Screenshot_20180507-122253.png [ 217.11 KiB | 120-mal betrachtet ]


Dateianhänge:
log00110.txt [937.01 KiB]
4-mal heruntergeladen

_________________
Gruß Winne
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: S32 + HoTT + JivePro + KT
BeitragVerfasst: 8. Mai 2018, 16:33 
Offline
Benutzeravatar

Registriert: 28. Jan 2016, 12:41
Beiträge: 36
Ich habe nun den gezogenen Stecker am 5-poligen Verbindungskabel, S32-ESC, wieder hinein gefummelt, den S32 auf Kontronik JivePro konfiguriert, alles wieder angeschlossen und siehe da, scheint zu funktionieren, wie gewünscht. Keine Spikes gute Signale. Also bleibe ich bei dem alten Protokoll mit den Workarounds erst einmal treu. Mein Hoffnung war mit dem KT zwischen ESC und S32 ist alles in Butter, scheinbar gibt es dafür andere Probleme im Zusammenhang mit HoTT.

S/N R2F011D6 hardware version 3.0.4
(device marked as QC and functional tests passed)
Tuesday 05/8/2018 17:16:07 (mmdd20yy-24h RTC) S32T language: English
S32 (JLog3) R2prototyping You think of it, we make it. http://r2prototyping.ch http://j-log.eu
Support: http://support.r2ag.ch http://www.helifreak.com/forumdisplay.php?f=257 http://j-log.eu/forum
devID:00556609 enabling:F firmware bootloader:1.10 app:1.70 | BOR3 wu|sb|pvd|brr|VOS Vs/3/3:5.53V (3=5.53V 4=3.14V 8=0.24V)
SETUP name:"" esc:<JIVEpro> tel:<Graupner HoTT v4> box:<none> poles:2 ratiotype:2 (ratio:1:6.70 pinion:0 maingear:0) l/s:0/0 shunt:4
Sensor Fusion HV2BEC:0/0 CVS16:0/0/0 BID:0 C200:0 Temp:0 Volt1:0 Volt2:0 Pulse1:0 Pulse2:0 RPM:0 Pspeed:0 Gspeed:0 Aline:0/0 Morse Bv4Pin:0
Alarm Thresholds cap:15 capPl:0/capPh:0 capR:0 ubat:135 ubec:1 tfet:70 tbec:0 imot:600 t1M:0/0 t2M:0/0 t3M:0/0 erpmm:0 erpmM:0 spdm:0 spdM:0
JIVEpro FWversion:1.13

So soll es aussehen.
Dateianhang:
Screenshot_20180508-172916.png
Screenshot_20180508-172916.png [ 258.08 KiB | 109-mal betrachtet ]

(S32 Unterstützung in DataExplorer Android in nächstem Release 1.3.2)


Dateianhänge:
log00112.txt [286.21 KiB]
5-mal heruntergeladen

_________________
Gruß Winne
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: S32 + HoTT + JivePro + KT
BeitragVerfasst: 10. Mai 2018, 16:19 
Offline
The Madman from Laboratory 4
Benutzeravatar

Registriert: 8. Jun 2011, 14:28
Beiträge: 4735
Hi Winne!

Du, ich muss mir erst mal die offizielle Firmware ziehen und auf den ESC bügeln. Ich habe hier nur die interne Version.

Werde ich tun. Hoffentlich keine Kinderüberraschung, denn der Entwickler hat inzwischen wieder die Fahne gewechselt.

_________________
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: S32 + HoTT + JivePro + KT
BeitragVerfasst: 10. Mai 2018, 16:42 
Offline
Benutzeravatar

Registriert: 28. Jan 2016, 12:41
Beiträge: 36
Hi Tom,
keine Panik, ich habe ja, wie beschrieben, einen funktionierenden Workaround.

Mein Hoffnung war jetzt mit dem KT und S32 ein problemloses Feld zu betreten.

_________________
Gruß Winne


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: S32 + HoTT + JivePro + KT
BeitragVerfasst: 10. Mai 2018, 18:00 
Offline
The Madman from Laboratory 4
Benutzeravatar

Registriert: 8. Jun 2011, 14:28
Beiträge: 4735
Das ist es eigentlich, zumindest deshalb besser, weil es kein Erkennen einer TelMe ID durch den ESC braucht.

Nur komisch, dass Du sagst, es spinne.

_________________
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: S32 + HoTT + JivePro + KT
BeitragVerfasst: 11. Mai 2018, 19:18 
Offline
Benutzeravatar

Registriert: 28. Jan 2016, 12:41
Beiträge: 36
Genau das war auch mein Gedankengang, keine Telme ID. Du siehst das Spinnen selbst in der beigefügten Log-Datei, oder?

_________________
Gruß Winne


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: S32 + HoTT + JivePro + KT
BeitragVerfasst: 12. Mai 2018, 21:31 
Offline
The Madman from Laboratory 4
Benutzeravatar

Registriert: 8. Jun 2011, 14:28
Beiträge: 4735
Du hast Recht! Es passiert, wenn KT+HoTT Setup. Dabei ist egal, ob HoTT connected.

Meine übliche Test-Hure: KT+JexBus geht natürlich.

Also ein Bug.. Ich gucke.. Siehe, einfach nur HoTT in der Software disabled. (Sorry, dass ich immer noch LV benutze. :))


Dateianhänge:
S32-KT-HoTT__HoTT-disabled-in-Sw.png
S32-KT-HoTT__HoTT-disabled-in-Sw.png [ 136.7 KiB | 28-mal betrachtet ]

_________________
Tom
Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de