J-Log.eu - Forum

JLF ------ SPAM Bots! Bitte nach Registrierung eine Email an mich zur Freischaltung! / After registration drop me an email please for clearing! ===Nenne/name the NICK you used to register with!=== Email address: -> http://j-log.eu/impressum
Aktuelle Zeit: 20. Okt 2018, 03:41

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: JLog 2.6 startet ohne SD nicht
BeitragVerfasst: 26. Jul 2018, 07:48 
Offline

Registriert: 25. Jul 2018, 13:25
Beiträge: 3
Hallo,
ich habe meinen Jlog an einen HW-Regler (Platinum 120A bzw. 160Hv) laufen. Es kommt immer wieder vor, das es die Config löscht (0kb) und somit die Telemetrie ausfällt. Hab bei meinen Jlog 2 und 2.5 einfach die Sd-Karte herausgenommen und passt, beim 2.6 kann ich die Sd-Karte nicht rausnehmen weil sonst alle LED leuchten und er auf Störung geht.

Meine Frage ist geht der 2.6 nur mit Sd-Karte oder liegt ein defekt vor?
Jlogs sind alle Vollversionen

Gruß
Christian


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: JLog 2.6 startet ohne SD nicht
BeitragVerfasst: 26. Jul 2018, 19:20 
Offline

Registriert: 7. Jul 2014, 09:52
Beiträge: 51
Muss ein Defekt sein denn meiner geht auch ohne SD Karte!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: JLog 2.6 startet ohne SD nicht
BeitragVerfasst: 27. Jul 2018, 13:15 
Offline

Registriert: 25. Jul 2018, 13:25
Beiträge: 3
Danke, hab ich mir schon fast gedacht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: JLog 2.6 startet ohne SD nicht
BeitragVerfasst: 27. Jul 2018, 20:43 
Offline
The Madman from Laboratory 4
Benutzeravatar

Registriert: 8. Jun 2011, 14:28
Beiträge: 4753
Sieht so aus, als wäre der Schaltkontakt am SD Slot beschädigt.
Somit sieht die Software immer "SD inserted", versucht, zuzugreifen und greift in die ... :)

_________________
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: JLog 2.6 startet ohne SD nicht
BeitragVerfasst: 27. Jul 2018, 21:34 
Offline

Registriert: 25. Jul 2018, 13:25
Beiträge: 3
Danke für den Tipp, genau das war der Fehler. Kontakte waren immer geschlossen, hab sie ein bisschen auseinander gebogen und schon funktioniert er wie er soll. :D


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de